Degradation - DCE
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has confirmed that duplicates are no longer present in the daily incremental or weekly full DCE data sets. Accordingly, we are making this issue as resolved.

Next Update
This is the final updates.
Posted Jul 28, 2020 - 15:26 CDT
Update
Bazaarvoice has monitored over the weekend to confirm the DCE duplicates issue has been fully resolved and have not seen any issues with duplication. We will be monitoring for one additional day to ensure the full DCE also shows no duplication issues. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, July 28th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Jul 27, 2020 - 15:15 CDT
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. Feeds generated tomorrow are expect to not contain duplicates. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Monday, July 27th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Jul 24, 2020 - 16:23 CDT
Update
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We expect to address the duplicate content for DCE files generated tomorrow July 24th.

NEXT UPDATE:
Friday, July 24rd by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Jul 23, 2020 - 10:23 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of the DCE. Currently duplicate content is being included in all datasets. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.

(954)

NEXT UPDATE:
Thursday, July 23rd by 5pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jul 22, 2020 - 17:33 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (API Call Service) and Ratings and Reviews (Conversations) (API Call Service).