Degradation: Intermittent login failure when accessing Portal

Incident Report for Bazaarvoice

Update

Bazaarvoice continues to monitor for issues relating to intermittent login failures to ensure there are no further disruptions for the Bazaarvoice Portal. We will provide an update at the time designated below, or sooner if new information becomes available.

NEXT UPDATE:
March 6th, 2026, 5PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 05, 2026 - 14:21 CST

Update

Bazaarvoice continues to monitor for issues relating to intermittent login failures to ensure there are no further disruptions for the Bazaarvoice Portal. We will provide an update at the time designated below, or sooner if new information becomes available.

NEXT UPDATE:
March 5th, 2026, 5PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 04, 2026 - 13:29 CST

Update

Bazaarvoice continues to monitor for issues relating to intermittent login failures to ensure there are no further disruptions for the Bazaarvoice Portal. We will provide an update at the time designated below, or sooner if new information becomes available.

NEXT UPDATE:
March 4th, 2026, 5:00 PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 04, 2026 - 07:18 CST

Update

Bazaarvoice continues to monitor for issues relating to intermittent login failures to ensure there are no further disruptions for the Bazaarvoice Portal. We will provide an update at the time designated below, or sooner if new information becomes available.

NEXT UPDATE:
March 3rd, 2026, 6:00 PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 03, 2026 - 05:07 CST

Update

Bazaarvoice will continue monitoring for any intermittent login failure issues to ensure there are no further disruptions for the Bazaarvoice Portal users. We will provide an update at the time designated below, or sooner if new information becomes available.

NEXT UPDATE:
March 3rd, 2026, 5AM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Bazaarvoice Portal - Portal Applications
Posted Mar 02, 2026 - 14:59 CST

Monitoring

Bazaarvoice will continue monitoring for any intermittent login failure issues to ensure there are no further disruptions for the Bazaaarvoice Portal users. We will provide an update at the time designated below, or sooner if new information becomes available.

NEXT UPDATE:
March 2nd, 2026, 5PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Bazaarvoice Portal - Portal Applications
Posted Mar 02, 2026 - 08:06 CST

Identified

Bazaarvoice has identified an issue causing intermittent login failures when accessing Portal (portal.bazaarvoice.com). We have implemented the fix and are currently monitoring the results. We will provide an update at the time designated below, or sooner if new information becomes available.

NEXT UPDATE:
March 2nd, 2026, 07:00 AM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 02, 2026 - 02:03 CST
This incident affects: Bazaarvoice Portal (Portal Applications).