Degradation - Config Hub unable to update some custom email templates
Incident Report for Bazaarvoice
Resolved
This incident has been resolved. This is the final update.
Posted Mar 06, 2020 - 11:01 CST
Update
A fix has been implemented and we are still monitoring the results. All email templates in ConfigHub are editable/savable and custom templates can be uploaded.

NEXT UPDATE: March 9, 11:00 AM CST
Posted Mar 06, 2020 - 10:08 CST
Monitoring
A fix has been implemented and we are monitoring the results. All email templates in ConfigHub are editable/savable and custom templates can be uploaded.

NEXT UPDATE: March 6, 11:00 AM CST
Posted Mar 05, 2020 - 15:38 CST
Investigating
Bazaarvoice has identified an issue that is causing a degradation for some Conversations users who have reported they are unable to save some custom email templates in the Config Hub. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available. (930)

NEXT UPDATE: March 6, 11:00 AM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Mar 05, 2020 - 14:04 CST
This incident affected: Ratings and Reviews (Conversations) (Configuration Hub).