"Bazaarvoice has restored the normal functioning of multiple services for the clients hosted on the C3 cluster and is closing this incident. This is the final update."
[1141]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE: AMERICAS: 1-512-714-3603 (we are working to restore service to the toll-free lines) UNITED KINGDOM: 0800 368 0991 (toll free) FRANCE: 08 05 08 94 80 (toll free) GERMANY: 0800 188 8904 (toll free) REST OF EMEA: +44(0)20 8080 1100, Option 4 AUSTRALIA: 1300 089 962 (toll free) APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 26, 2023 - 08:44 CDT
Monitoring
Bazaarvoice has restored the normal functioning of multiple services of the clients hosted on the C3 cluster and continues monitoring the issue.
The following services were restored: - Workbench Homepage - Analyst Report "Email Reviews Report" - Scheduled Alerts Reports (R&R, Q&A) - Business Intelligence Dashboards (R&R, Q&A) - Category Pickers - BrandAnswers
The next update will be at the designated time below or when new information becomes available.
NEXT UPDATE: June 26, 2023, 9 am CST
[1141]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE: AMERICAS: 1-512-714-3603 (we are working to restore service to the toll-free lines) UNITED KINGDOM: 0800 368 0991 (toll free) FRANCE: 08 05 08 94 80 (toll free) GERMANY: 0800 188 8904 (toll free) REST OF EMEA: +44(0)20 8080 1100, Option 4 AUSTRALIA: 1300 089 962 (toll free) APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 23, 2023 - 07:25 CDT
Update
We are still working on identifying the root cause of the issue that interrupts multiple services of the clients hosted on the C3 cluster. You can find your cluster information by navigating to portal.bazaarvoice.com -> Menu -> Hosting summary section. Alternatively, the information about the client's cluster is provided in the link after accessing Workbench (example: workbench-c3.bazaarvoice.com)
The following services are affected: - Workbench Homepage - Analyst Report "Email Reviews Report" - Scheduled Alerts Reports (R&R, Q&A) - Business Intelligence Dashboards (R&R, Q&A) - Category Pickers - BrandAnswers
[1141]
NEXT UPDATE: June 23, 2023, 9:00 am CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE: AMERICAS: 1-512-714-3603 (we are working to restore service to the toll-free lines) UNITED KINGDOM: 0800 368 0991 (toll free) FRANCE: 08 05 08 94 80 (toll free) GERMANY: 0800 188 8904 (toll free) REST OF EMEA: +44(0)20 8080 1100, Option 4 AUSTRALIA: 1300 089 962 (toll free) APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 22, 2023 - 11:41 CDT
Identified
There has been an interruption to several services which affects all clients on the C3 cluster of our service. You can find this in the link when you’ve accessed workbench Example : workbench-c3.bazaarvoice.com
The services affected are our reporting services such as analyst reports and alerts.
We have identified the cause of the issue and will be working to implement a fix.
[1141]
NEXT UPDATE: June 22, 2023, 12:00 pm CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE: AMERICAS: 1-512-714-3603 (we are working to restore service to the toll-free lines) UNITED KINGDOM: 0800 368 0991 (toll free) FRANCE: 08 05 08 94 80 (toll free) GERMANY: 0800 188 8904 (toll free) REST OF EMEA: +44(0)20 8080 1100, Option 4 AUSTRALIA: 1300 089 962 (toll free) APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 21, 2023 - 14:17 CDT
This incident affected: Bazaarvoice Portal (Workbench).