Partial Outage - Social Commerce Rights Requests
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. The ability for Social Commerce clients to submit automated Rights Requests is fully operational. This is the final update.

[1210]

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 02, 2024 - 09:13 CST
Update
Bazaarvoice continues to monitor this situation that caused an issue with the Facebook Graph API that was preventing Social Commerce clients from submitting automated Rights Requests. We will update you at the designated time below or when new information becomes available.

NEXT UPDATE:
Friday, February 2nd, 2024, 10:00 am CST

[1210]
Posted Feb 01, 2024 - 09:16 CST
Monitoring
Bazaarvoice has implemented a fix for this issue and will continue monitoring this situation. We will update you at the designated time below or when new information becomes available.

NEXT UPDATE:
Thursday, February 1st 2024, 10:00 am CST

[1210]
Posted Jan 31, 2024 - 09:15 CST
Update
Bazaarvoice is working with Meta to investigate the root cause of an issue with the Facebook Graph API that is preventing Social Commerce clients from submitting automated Rights Requests. Manual rights requests are working properly for sending rights requests in the meantime. We will update you at the designated time below or when new information becomes available.

NEXT UPDATE:
Wednesday, Jan 31st, 2024, 10:00 am CST

[1210]
Posted Jan 30, 2024 - 13:03 CST
Update
Bazaarvoice is continuing to investigate the root cause of the issue. We will update you at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, Jan 30th, 2024, 1:00 pm CST

[1210]
Posted Jan 30, 2024 - 08:56 CST
Investigating
Bazaarvoice has identified an issue with Facebook Graph API due to which all Social Commerce clients are not able to submit automated Rights Requests. We are currently working to address the issue and will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, Jan 30th, 2024, 9:00 am CST

[1210]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jan 30, 2024 - 05:13 CST
This incident affected: Social Commerce (Content Collection).