Degradation – Syndication Service
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has completed monitoring and verified this issue is fully resolved. Syndication is now fully operational.

NEXT UPDATE:
This is the final update

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 17, 2020 - 09:45 CDT
Update
Bazaarvoice has verified the main part of the fix to this issue but is continuing to monitor before this is considered fully resolved. This will be updated again as the resolution is finalized.

NEXT UPDATE:
Tuesday, March 17th by End of Day

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 16, 2020 - 10:56 CDT
Update
Bazaarvoice continues to monitor the situation after the fix has been deployed to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

Monday, March 16th by 2pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 13, 2020 - 13:21 CDT
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

Friday, March 13th by 12pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 12, 2020 - 11:38 CDT
Update
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE: 11 AM CST, March 12th, 2020

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 11, 2020 - 07:44 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 07:53 CDT
Identified
Bazaarvoice has identified an issue that is causing a degradation of content syndication. A root cause has been determined and is being fixed. We will provide an update at the designated time below or when new information becomes available whichever comes first.

[932]

NEXT UPDATE:
5 PM CST, March 10th, 2020

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Mar 10, 2020 - 03:45 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (Syndication) and Ratings and Reviews (Conversations) (Syndication).