Catalog Maintenance
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Oct 19, 2022 - 12:15 CDT
Update
Bazaarvoice engineering upgrades to the Catalogs database have been completed. At this current moment we are seeing degraded performance related to the Product Catalog app search functionality, so clients may experience delays when searching for products.

Next Update: Wednesday Oct 19, 2022, 12:00 PM CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 18, 2022 - 11:49 CDT
Monitoring
Bazaarvoice engineering upgrades to the Catalogs database have been completed in Production. Services have been scaled back up and are available again.

The imports backlog is currently being processed and should catch up by the end of the day.

Next Update: Tuesday Oct 18, 2022, 12:00 PM CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 17, 2022 - 12:31 CDT
Update
Our Catalog engineering team is performing maintenance to our system, which should take approximately 24 hours to complete. During this period of maintenance, we expect the Product Catalog to remain fully functional; however, the processing of catalog and DCC data will be scaled down temporarily to reduce load on our system (this 'scaling-down' is only expected to last for the duration of the maintenance period).

Next Update: Wednesday Oct 6, 2022, 11:00 AM CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 05, 2022 - 10:33 CDT
Investigating
We will be performing an update to the Database of our Catalog systems (detailed timing below). During the maintenance, Product Catalog (portal) and Catalog API will still be available as usual however Catalog imports and DCC will be temporarily scaled down. Catalog ingestion speed will be reduced during this time period, then increased once the update is completed so that we can catch up on the backlog. We intend to process the backlog within 24hrs after the maintenance is complete.

Staging
Wednesday, October 5th 2022, 0000 CDT (0500 UTC) - Wednesday, October 5th 2022, 2300 CDT (0400 UTC)
Production
Monday, October 17th 2022, 0000 CDT (0500 UTC) - Monday, October 17th 2022, 2300 CDT (0400 UTC)


Next Update: Wednesday Oct 5, 2022, 5:00 AM CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 03, 2022 - 09:11 CDT
This incident affected: Legacy (PRR) Platform (Feed Processing) and Conversations Platform (Feed Processing).