Degradation - Emails Sends Delayed for Some Clients
Incident Report for Bazaarvoice
Resolved
Our Email Service Provider confirmed they completed their rollback internally, resolving the root cause of the email delays. Bazaarvoice monitored our client's emails closely after getting that confirmation and we have now confirmed that all emails that were pending from this issue have already gone out. Accordingly, no further monitoring is needed and no further delays are expected. This issue is now fully resolved.

NEXT UPDATE:
This is the final update.
Posted Feb 28, 2020 - 14:53 CST
Monitoring
Bazaarvoice has agreed with Email Service Provider to roll back the changes causing the delay of emails. We are currently monitoring the situation to verify that the issue has been fully resolved. We will provide an additional update at the designated time below or when new information becomes available whichever comes first.

[928]

NEXT UPDATE:
Fri. Feb. 28, 2020 End of Day

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 28, 2020 - 02:40 CST
Update
Bazaarvoice is working with our Email Service Provider to resolve this issue. This appears to be related to a change made by the Email Service Provider and we are currently investigating our next steps to resolve this issue.

NEXT UPDATE:
Fri. Feb. 28, 2020 End of Day
Posted Feb 27, 2020 - 16:23 CST
Investigating
Bazaarvoice has identified an issue that is causing a delay of email sends for a subset of clients. This is only affecting clients whose products are using our older Email Service Provider. This includes some clients on our PRR platform and a smaller subset of clients on our newer Conversations platform. This also affects some clients using Bazaarvoice Sampling. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Thurs. Feb. 27, 2020 End of Day

[928]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 27, 2020 - 11:46 CST
This incident affected: Sampling (Notifications), Legacy Ratings and Reviews (PRR) (Post Interaction Email), and Ratings and Reviews (Conversations) (Post Interaction Email).