Social Commerce Pinterest Analytics Degradation
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has resolved the issue with Pinterest analytics displaying incorrect data in the Social Commerce Dashboard. If you still have any remaining concerns about this data, please reach out to Bazaarvoice Support directly.

NEXT UPDATE:
This is the final update.
Posted Jan 20, 2023 - 14:19 CST
Update
Bazaarvoice continues to investigate the issue with Pinterest analytics displaying incorrect data in the Social Commerce dashboard. We will provide an update at the designated time below or when new information becomes available.

(1097)
NEXT UPDATE:
Friday, Jan 20th at 4:00pm CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jan 19, 2023 - 15:46 CST
Update
Bazaarvoice is continuing to investigate the issue with Pinterest analytics displaying incorrect data in the Social Commerce dashboard. We will provide an update at the designated time below or when new information becomes available.

(1097)
NEXT UPDATE:
Thursday, Jan 19th at 4:00pm CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jan 18, 2023 - 15:52 CST
Investigating
We are currently investigating the issue to see if there's anything that can be done on our side to assist with resolution. We will provide an update on the matter at 4pm CT
Posted Jan 18, 2023 - 12:22 CST
This incident affected: Social Commerce (API Services).