Degradation - Solicitation Emails including Post Interaction Email (PIE), Google Seller Ratings (GSR) and Ask a Product Owner (APO)
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has now resolved the issue on both staging and production and expect that links in Post Interaction Email (PIE), Google Seller Ratings (GSR) and Ask a Product Owner (APO) should be universally working now. For any continued issues, please open a Bazaarvoice support ticket for account-specific guidance.

(955)

NEXT UPDATE:
This is the final update.
Posted Jul 31, 2020 - 16:28 CDT
Monitoring
Bazaarvoice has resolved the issue on production and expect that links in Post Interaction Email (PIE), Google Seller Ratings (GSR) and Ask a Product Owner (APO) should all be functioning correctly at this time. We are continuing to monitor to ensure the continued health of these emails. Please note the issue persists for staging emails and this is currently being addressed.

NEXT UPDATE:
Today Friday July 31st by 5pm CST
Posted Jul 31, 2020 - 13:56 CDT
Identified
Bazaarvoice has identified an issue that is causing a degradation of solicitation emails such as Post Interaction Email (PIE), Google Seller Ratings (GSR), and Ask a Product Owner (APO). We anticipate that links within these emails may not successfully resolve for all clients.

(955)

NEXT UPDATE:
Today Friday July 31st by 5pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jul 31, 2020 - 10:53 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (Post Interaction Email) and Ratings and Reviews (Conversations) (Post Interaction Email).