Outage - Affable.ai
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

[1214]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 15, 2024 - 04:28 CST
Monitoring
Bazaarvoice has confirmed that the issue has been resolved and users can now access the Affable service. We are continuing to monitor to ensure full resolution and will provide updates at the designated time below or when new information is available:

NEXT UPDATE:
FEB 15, 2024, 10:00 AM CST

[1214]

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 14, 2024 - 17:18 CST
Investigating
Bazaarvoice has identified an issue resulting in an outage of the Affable service. A root-cause has been identified and we are currently working towards a resolution. As a short-term workaround, navigate to api.affable.ai and click through the warning messages. Following, navigate to app.affable.ai and again click through the warning messages, where the login page will be presented. We will provide an update at the designated time below or when new information becomes available:

NEXT UPDATE:
Feb 14, 2024, 5:30pm CST

If you have any questions, please contact Bazaarvoice Support [1214] via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 14, 2024 - 16:04 CST
This incident affected: Social Commerce (Affable).