SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 14, 2025 - 13:50 CDT
Update
After deploying the fix to resolve the issue, Bazaarvoice is continuing to monitor the Portal Content Management tool to ensure there are no delays and that the content flow is operating smoothly.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: April 14th, 2025, 3:00 PM CST
[1301]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 10, 2025 - 15:06 CDT
Update
After deploying the fix to resolve the issue, Bazaarvoice is continuing to monitor the Portal Content Management tool to ensure there are no delays and that the content flow is operating smoothly.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: April 10th, 2025, 3:00 pm CST
[1301]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 09, 2025 - 09:28 CDT
Update
After deploying the fix to resolve the issue, Bazaarvoice is continuing to monitor the Portal Content Management tool to ensure there are no delays and that the content flow is operating smoothly.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: April 8th, 2025, 3:00 pm CST
[1301]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 08, 2025 - 08:43 CDT
Monitoring
Bazaarvoice rolled out a fix for the issue causing delays in content's availability in Portal. Portal's Content Management tool is now being monitored to ensure newly submitted content becomes available soon after submission.
Monitoring will continue until full resolution of the issue is confirmed.
NEXT UPDATE:
April 8th, 2025, 8:00 AM CST
[1301]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 07, 2025 - 13:56 CDT
Identified
Bazaarvoice has identified the issue causing the delays in the Portal's Content Management tool and are quickly working to resolve it.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: April 7th, 2025, 3:00 pm CST
[1301]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 07, 2025 - 05:02 CDT
Investigating
Bazaarvoice has identified an issue causing a data delay in the Portal's Content Management tool for the Cluster 2 clients. Clients can identify which cluster they are on by logging into Portal Hosting Summary section. The content submission and processing of data are not affected. We are currently working to address the delay. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: April 7th, 2025, 5:00 am CST
[1301]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 07, 2025 - 01:53 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).