Degradation - Workbench Reports & Alerts
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue impacting the Workbench reports and alerts has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted 26 days ago. Sep 27, 2019 - 11:44 CDT
Monitoring
Bazaarvoice implemented a fix overnight for the issue impacting the Workbench reports and alerts. Reports are currently able to be generated and downloaded. Scheduled reports that should have been delivered on Thursday, September 26 were re-triggered for delivery yesterday evening.

Engineering is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, September 27th at 12pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted 26 days ago. Sep 27, 2019 - 09:05 CDT
Update
Bazaarvoice is diligently working to ensure the workbench reporting and alerts are able to successfully generate and download. The reports are currently in the process of being re-triggered for delivery and generation. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, September 27th at 10am CST

If you have any questions, please contact Bazaarvoice Support.
Posted 27 days ago. Sep 26, 2019 - 16:52 CDT
Update
Bazaarvoice continues to actively work on a resolution to resolve this issue with the Workbench Reports and Alerts. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Thursday, Septemeber 26th at 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted 27 days ago. Sep 26, 2019 - 15:00 CDT
Identified
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Thursday, September 26th at 3pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted 27 days ago. Sep 26, 2019 - 12:45 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation in the generation and download of Workbench Analyst Reports. This issue also impacts Workbench Alert Emails from being delivered. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

(879)

NEXT UPDATE:

Thursday, September 26th at 12pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted 27 days ago. Sep 26, 2019 - 09:01 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (Workbench - Tools) and Ratings and Reviews (Conversations) (Workbench - Tools).