Feed Exports delivery is delayed
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that all export feeds have been successfully delivered and is closing this incident. This is the final update.

[1138]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 1-512-714-3603 (we are working to restore service to the toll-free lines)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 15, 2023 - 08:39 CDT
Update
Today's bulk feeds and DCE feed files have been successfully generated by Bazaarvoice. The SEO files will be available within the next 3 hours. We will provide an additional update at the designated time below or when the feeds have been successfully delivered.

NEXT UPDATE:
June 15, 2023, 11:00 am CST

[1138]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 1-512-714-3603 (we are working to restore service to the toll-free lines)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 15, 2023 - 07:00 CDT
Update
Bazaarvoice has identified an issue that might cause a delay in delivering feed exports. We are currently working to address the delay and deliver the expected feeds. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
June 15, 2023, 7:00 am CST

[1138]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 1-512-714-3603 (we are working to restore service to the toll-free lines)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 15, 2023 - 03:16 CDT
Monitoring
Bazaarvoice has taken steps to address the delay in delivering feed exports. Our system is working to generate the exports within the next 8 hours and we are monitoring to confirm when all feeds have been delivered. We will provide an additional update at the designated time below or when the feeds have been successfully delivered.

NEXT UPDATE:
June 15, 2023, 3:00 am CST
Posted Jun 14, 2023 - 05:52 CDT
Investigating
Bazaarvoice has identified an issue that is causing a delay in delivering feed exports. We are currently working to address the delay and deliver the expected feeds. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
June 14, 2023, 5:00 am CST

[1138]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 1-512-714-3603 (we are working to restore service to the toll-free lines)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 14, 2023 - 02:38 CDT
This incident affected: Legacy (PRR) Platform (SEO Service, Feed Processing) and Conversations Platform (SEO Service, Feed Processing).