SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 28, 2025 - 11:19 CDT
Update
Bazaarvoice is continuing to monitor the fix for the partial outage of the Connections Portal to ensure the issue is fully resolved. We will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE: March 31st, 2025, 11:00 am CST
Posted Mar 28, 2025 - 10:49 CDT
Update
Bazaarvoice continues to monitor the fix for the partial outage of the Connections Portal to ensure the issue is fully resolved. We will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE: March 28th, 2025, 11:00 am CST
Posted Mar 27, 2025 - 10:48 CDT
Monitoring
Bazaarvoice has implemented a fix for the partial outage of the Connections Portal and we are monitoring the situation to ensure the issue is fully resolved. We will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE: March 27th, 2025, 11:00 am CST
Posted Mar 27, 2025 - 03:08 CDT
Identified
Bazaarvoice is currently working on a fix for an issue that is causing a partial outage of the Connections Portal. We will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE: March 27th, 2025, 11:00 am CST
Posted Mar 26, 2025 - 11:00 CDT
Investigating
Bazaarvoice has identified an issue that is causing a partial outage of the Connections Portal: Both Q&A and R&R content are delayed. We will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE: March 26th, 2025, 11:00 am CST
[1294]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 26, 2025 - 04:06 CDT
This incident affected: Bazaarvoice Portal (Connections).