Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.
If you have any questions, please contact Bazaarvoice Support.
Posted Feb 18, 2024 - 10:27 CST
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently processing the backlog and monitoring the situation and to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: FEB 18, 2024, 10:00 AM CST
If you have any questions, please contact Bazaarvoice Support.
Posted Feb 17, 2024 - 19:13 CST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2024 - 18:01 CST
Investigating
Bazaarvoice has identified an issue causing a delay in fresh content displaying for Connections, Ratings and Reviews, Questions and Answers. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available. [1215]
NEXT UPDATE: FEB 17, 2024, 8:00 PM CST If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 17, 2024 - 18:01 CST
This incident affected: Legacy (PRR) Platform (Content Display), Conversations Platform (Content Display), and Bazaarvoice Portal (Workbench, Connections).