Degradation in UGC and Catalog Data Updates
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

[1226]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Apr 09, 2024 - 03:29 CDT
Update
Bazaarvoice continues to monitor the situation to ensure the implemented fix is effective. We will provide an update at the designated time below or when new information becomes available.


NEXT UPDATE:
APR 10, 2024, 10:00 AM CST

[1226]
Posted Apr 08, 2024 - 10:14 CDT
Update
Bazaarvoice continues to closely monitor the situation to ensure the implemented fix is effective. We will provide an update at the designated time below or when new information becomes available.


NEXT UPDATE:
APR 8, 2024, 10:00 AM CST

[1226]
Posted Apr 05, 2024 - 11:01 CDT
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
APR 5, 2024, 10:00 AM CST

[1226]
Posted Apr 04, 2024 - 08:37 CDT
Update
Bazaarvoice is actively working on a fix to solve the issue of degraded performance of User Generated Content (UGC) and catalog data updates. We will provide the next update at the designated time below or when new information becomes available.

NEXT UPDATE:
APR 4, 2024, 11:00 AM CST

[1226]
Posted Apr 04, 2024 - 05:53 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degraded performance of User Generated Content (UGC) and catalog data updates. We are currently investigating the underlying cause and will provide the next update at the designated time below or when new information becomes available.

NEXT UPDATE:
APR 4, 2024, 6:00 AM CST

[1226]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4
SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Apr 04, 2024 - 03:03 CDT
This incident affected: Legacy (PRR) Platform (Content Display), Conversations Platform (Content Display, Feed Processing), and Bazaarvoice Portal (Portal Applications, Workbench).