Degradation - Expect DCE and SEO export feeds to be delayed on September 27th
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Sep 29, 2022 - 03:57 CDT
Identified
Bazaarvoice has identified an issue that is causing a degradation of DCE and SEO export feeds. Expect delayed data delivery for September 27th. We will provide an update at the designated time below or when new information becomes available.

[1086]

NEXT UPDATE:Wednesday Sep 28, 2022, 10:00 AM CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Sep 27, 2022 - 15:24 CDT
This incident affected: Legacy (PRR) Platform (Feed Processing) and Conversations Platform (Feed Processing).