Degradation - Intermittent Workbench access issues for C7 clients
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Nov 22, 2022 - 14:41 CST
Investigating
Bazaarvoice has identified an issue causing an intermittent degradation of access to the Workbench for administrators on the C7 cluster. Workbench client administrators may experience an occasional timeout error.

—How to identify the Bazaarvoice cluster.—

When the administrator attempts to access the Workbench, the client user can see the URL https://workbench-c[1-7].bazaarvoice.com; the number after the 'c' states which cluster your Workbench is on. If you see 'c7' this degradation may impact your Workbench.

A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.
(1092)
NEXT UPDATE:
Tuesday, November 22, 2022 at 3:00 pm CST =

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Nov 22, 2022 - 12:53 CST
This incident affected: Bazaarvoice Portal (Workbench).