Degradation - Portal Insights dashboards
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

[1176]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 30, 2023 - 10:39 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 10:38 CDT
Monitoring
Bazaarvoice has verified the Portal Insights dashboards have returned to normal loading times and data latency. The dashboards will be monitored over the weekend to ensure that it stays up to date and has no other outstanding issues.

NEXT UPDATE:
Oct 30, 2023, 12:00 pm CST

If you have any questions, please contact Bazaarvoice Support [1176].
Posted Oct 27, 2023 - 17:37 CDT
Identified
Bazaarvoice continues to see the Portal Insights dashboard slowness as resolved. However, Insights Dashboards users will see the latest data as of 10/23, which is 2 days behind the SLA of 48 hours. Bazaarvoice is continuing to remediate and will provide further updates at the designated time below or when new information becomes available.

NEXT UPDATE:
Mon. Oct. 30, 2023, 11:00 AM CST

If you have any questions, please contact Bazaarvoice Support [1176].
Posted Oct 27, 2023 - 11:39 CDT
Update
At this time, Bazaarvoice is seeing that the issues with Portal Insights dashboard slowness have been resolved. Regarding the data staleness issue, the system is partially caught up but the data is still one day older than expected. Bazaarvoice is continuing to remediate and will provide further updates at the designated time below or when new information becomes available.

NEXT UPDATE:
Fri. Oct. 27, 2023, 11:00 AM CST
Posted Oct 26, 2023 - 15:35 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of Portal > Insights dashboards. Clients will notice the dashboards intermittently taking longer to load. When the dashboards are loaded, clients will also notice the data is currently a couple days stale (data showing from the 21st instead of the 23rd as expected). A root cause has been determined and Bazaarvoice is taking actions to resolve the issue. We will provide an update at the designated time below or when new information becomes available.

[1176]

NEXT UPDATE:
Thurs. Oct. 26, 2023 11am CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 25, 2023 - 14:22 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).