Degradation - Intermittent Issue with Bazaarvoice Call
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 13, 2020 - 09:18 CDT
Update
Bazaarvoice is continuing to monitor the updates made to ensure the Analytics call is running smoothly without incident. All traffic continues to be stable. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

Monday, April 13th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 10, 2020 - 10:22 CDT
Update
Bazaarvoice continues to see stabilized service in regards to the analytics call (network*.bazaarvoice.com) and is continuing to monitor.

We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

Thursday, April 9th by 3pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 08, 2020 - 16:03 CDT
Update
Bazaarvoice is continuing to monitor the updates made to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

Wednesday, April 8th by 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 08, 2020 - 10:49 CDT
Monitoring
Bazaarvoice has stabilized the Analytics call. At the moment, the issue is no longer occurring and Bazaarvoice is actively monitoring the situation. We will provide an update at the designated time below or when new information becomes available.

[938]

NEXT UPDATE:
Wednesday, April 8th by 12 PM CDT
Posted Apr 08, 2020 - 07:19 CDT
Identified
Bazaarvoice has identified that the intermittent issue with a Bazaarvoice analytics call is reoccurring for some clients.

Engineering is actively triaging to resolve.

We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:

Wednesday, April 8th by 8am CST
Posted Apr 07, 2020 - 17:19 CDT
Monitoring
Bazaarvoice has identified an intermittent issue with a Bazaarvoice analytics call not working as expected. Impacted clients would include those implemented with our hosted JavaScript solution as well as clients who have implemented the BV Pixel. While the issue was occurring, clients may have noticed an error in regards to network.bazaarvoice.com. At this time, the error is no longer occurring and Bazaarvoice is actively monitoring the situation.

We will provide an update at the designated time below or when new information becomes available.

[938]

NEXT UPDATE:

Wednesday, April 8th by 12pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Apr 06, 2020 - 16:07 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (Content Display) and Ratings and Reviews (Conversations) (Content Display).