SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Aug 20, 2024 - 08:37 CDT
Monitoring
The Workbench C5 Cluster has been restarted and access has been restored. Bazaarvoice continues to monitor the fix.
[REDS-1254]
Next update: AUGUST 20th, 2024, 10:00 AM CST or when the next update becomes available
Posted Aug 20, 2024 - 05:51 CDT
Investigating
Bazaarvoice has identified an issue with Workbench that may prevent clients in Cluster 5 from being able to access Workbench. We are attempting to redeploy the cluster to correct the issue.
—How to tell if this affects you?—
When you attempt to access your workbench, you can see in the URL https://workbench-c[1-7].bazaarvoice.com the number after the ‘c’ states what server cluster you are on. If you see ‘c5’ this outage affects your workbench.
[REDS-1254]
AUGUST 20th, 2024, 8:00 AM CST or when the next update becomes available
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select “Open a Case” to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the “Live Chat” button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days) Bazaarvoice Portal - Portal Applications
Posted Aug 20, 2024 - 05:16 CDT
This incident affected: Bazaarvoice Portal (Workbench).