Bazaarvoice plans to monitor the fix for the decline in Review Request Emails being sent until tomorrow 4/3 to ensure the issue is fully resolved. We will provide an update at the designated time below or when more information becomes available.
NEXT UPDATE: April 3rd, 2025, 3:00 pm CST
Posted Apr 02, 2025 - 10:41 CDT
Update
Bazaarvoice continues to monitor the fix for the decline in review request emails being sent to ensure the issue is fully resolved. We will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE: April 2nd, 2025, 11:00 am CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 01, 2025 - 08:24 CDT
Monitoring
Bazaarvoice has implemented a fix for the decline in review request emails being sent and we are monitoring the situation to ensure the issue is fully resolved. Once we confirm resolution, we will begin resending emails that did not go out initially. We will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE: March 31st, 2025, 11:00 am CST
Posted Mar 28, 2025 - 15:51 CDT
Investigating
Bazaarvoice has identified an issue that is causing a decrease in review request emails being sent. The affected transaction data remains in our system thus we will resend emails after the issue has been resolved. We are investigating the matter further and will provide an update at the designated time below or as soon as new information becomes available.
NEXT UPDATE: March 28th, 2025, 4:00 pm CST
[1297]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 28, 2025 - 11:33 CDT
This incident affects: Conversations Platform (Email Notifications).