SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Oct 29, 2024 - 04:29 CDT
Identified
Bazaarvoice has identified an issue causing delays in our export feeds (Ratings, Standard Client, DCE, SEO) and is actively working to resolve it. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
October 29th, 2024, 10:00 am CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Oct 28, 2024 - 11:38 CDT
This incident affected: Legacy (PRR) Platform (Feed Processing) and Conversations Platform (Feed Processing).