Bazaarvoice has verified that the issue preventing clients from updating Email Messages with custom templates in BV Portal (Configuration Hub) has been resolved and is closing this incident. This is the final update.
If you have any questions, please contact Bazaarvoice Support via any of the methods included below [1241]:
Bazaarvoice is continuing to investigate the issue. We will provide the next update at the designated time below or when new information becomes available.
NEXT UPDATE: JUNE 24, 2024, 5:00 PM CST
If you have any questions, please contact Bazaarvoice Support [1241].
Posted Jun 24, 2024 - 09:48 CDT
Investigating
Bazaarvoice has identified an issue that is preventing clients from updating Email Messages with custom templates in BV Portal - Configuration Hub. We are currently investigating this issue and will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: JUNE 24, 2024, 10:00 AM CST
[1241]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 24, 2024 - 04:32 CDT
This incident affected: Bazaarvoice Portal (Configuration Hub).