Bazaarvoice has rolled out a fix for the issue of data in Insights being delayed, and we are expecting full service to be restored by 1:00AM UTC, 20th of January. We will continue monitoring the issue until full resolution is confirmed.
NEXT UPDATE:
January 20th, 2026, 8:00 AM CST
[1366]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jan 19, 2026 - 10:09 CST
Investigating
Bazaarvoice has identified an issue that is causing a degradation of the Portal - Insights application to have a 24 hour delay to the data available in Insights. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: January 19th, 2026, 11:00 AM CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Jan 19, 2026 - 03:36 CST
This incident affects: Bazaarvoice Portal (Portal Applications).