Outage - Try It (US) Portal
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted about 1 month ago. Sep 14, 2019 - 15:55 CDT
Monitoring
A fix has been implemented, and we have restored access. We are monitoring the situation to make sure no further issues.
NEXT UPDATE:
Monday, September 16th by 5pm CST
Posted about 1 month ago. Sep 14, 2019 - 14:49 CDT
Identified
Bazaarvoice has identified an issue that is causing an outage of access to the Try It (US) portal. A root cause has been identified. We are currently implementing a fix. We will provide an update at the designated time below or when new information becomes available whichever comes first.
(877)
NEXT UPDATE:
Saturday, September 14th by 5pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted about 1 month ago. Sep 14, 2019 - 14:36 CDT
This incident affected: Sampling (Sampling Portal).