SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 11, 2025 - 14:10 CDT
Update
Bazaarvoice is still monitoring the resolution deployed to fix the Vibe accessibility issue on portal.bazaarvoice.com to ensure it is completely resolved. We will provide further updates at the time stated below or when new information becomes available.
NEXT UPDATE: March 12th, 2025, 12 PM CST
[1291]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business day
Posted Mar 11, 2025 - 12:46 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2025 - 07:25 CDT
Monitoring
Bazaarvoice has deployed a fix for this issue. Vibe functionality is now accessible on portal.bazaarvoice.com. Bazaarvoice continues to monitor the issue to ensure that it is fully resolved. We will provide further updates at the time stated below or when new information becomes available.
NEXT UPDATE: March 11th, 2025, 12 PM CST
[1291]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 10, 2025 - 10:57 CDT
Investigating
Bazaarvoice has identified an issue that is preventing users from accessing Vibe functionality on portal.bazaarvoice.com. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.
NEXT UPDATE: March 10th, 2025, 12 PM CST
[1291]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 10, 2025 - 09:32 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).