Outage - PIE Imports for PRR
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved. The PIE imports for PRR clients are working as expected and are closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted 26 days ago. Sep 27, 2019 - 09:27 CDT
Update
PIE Feeds are currently processing for all PRR clients after the fix was deployed. We will continue to monitor these imports. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, September 27th at 10am CST

If you have any questions, please contact Bazaarvoice Support.
Posted 27 days ago. Sep 26, 2019 - 16:46 CDT
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the PIE feeds successfully import. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Thursday, September 26th at 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted 27 days ago. Sep 26, 2019 - 14:56 CDT
Investigating
Bazaarvoice has identified an issue that is causing the import of PRR PIE Feeds to not occur successfully. The PIE feeds are still within the ppe/import-inbox and will be processed once the issue is resolved. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

(881)

NEXT UPDATE:
Thursday, September 26th at 3pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted 27 days ago. Sep 26, 2019 - 12:50 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (Post Interaction Email).