SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Feb 26, 2025 - 23:42 CST
Update
Bazaarvoice has identified an issue in one of its databases that has caused delays for new content appearing in Portal/APIs/Displays. This issue has been quickly identified and resolved. Further monitoring will be performed to ensure systems are working as expected.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: February 27th, 2025, 10 AM CST
Posted Feb 26, 2025 - 14:32 CST
Monitoring
Bazaarvoice has identified an issue in one of its databases that has caused delays for new content appearing in Portal/APIs/Displays. This issue has been quickly identified and resolved. Further monitoring will be performed to ensure sytstems are working as expected.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: February 26th, 2025, 3 PM CST
[1286]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Feb 26, 2025 - 09:04 CST
This incident affected: Conversations Platform (Content Display, API Services) and Bazaarvoice Portal (Portal Applications).