Degradation - Stale data in Portal Insights
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.
If you have any questions, please contact Bazaarvoice Support.
Posted Dec 01, 2021 - 04:55 CST
Identified
Bazaarvoice has identified the root cause of the issue and is working on a resolution. Currently Insights Dashboards data is up to date. Data is available up to Nov 28. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Wednesday, December 1, 2021 by 11 AM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Nov 29, 2021 - 10:32 CST
Update
We are continuing to monitor for any further issues. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Monday, November 29th, 2021 by 11 AM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Nov 26, 2021 - 09:16 CST
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. The data is Insights is now up to date.
We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Friday, November 26th by 11 AM CST

If you have any questions, please contact Bazaarvoice Support.
Posted Nov 26, 2021 - 03:37 CST
Identified
Bazaarvoice has identified a partial data staleness issue affecting the Insights app on Portal. The data in Insights hasn't been updated since the 21st of November, 2021.

As this is affecting all clients, this issue is being actively worked by Bazaarvoice engineering with priority. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Friday, November 26, 2021 by 4 AM CST

[1048]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Nov 25, 2021 - 05:10 CST
This incident affected: Bazaarvoice Portal (Portal Applications).