Bazaarvoice has verified that the issue has been resolved and is closing this incident. Scheduled and On Demand Reporting is functioning as expected. This is the final update.
If you have any questions, please contact Bazaarvoice Support.
[1143]
Posted Jul 07, 2023 - 16:36 CDT
Update
Portal Reporting is continuing to process all jobs successfully. Bazaarvoice will continue to monitor completion of jobs for Scheduled and On Demand Reporting.
NEXT UPDATE: July 7, 2023, 5 pm CST
[1143]
Posted Jul 07, 2023 - 12:53 CDT
Monitoring
Portal Reporting is now processing all jobs successfully. Bazaarvoice will continue to monitor completion of jobs for Scheduled and On Demand Reporting.
NEXT UPDATE: July 7, 2023, 2 pm CST
[1143]
Posted Jul 07, 2023 - 07:26 CDT
Update
Portal Reporting is Impaired/Unavailable for Scheduled and On Demand Reporting. We are currently investigating the issue. [1143]
NEXT UPDATE: July 7, 2023, 11 am CST
Posted Jul 06, 2023 - 23:45 CDT
Investigating
Portal Reporting is Impaired/Unavailable for Scheduled and On Demand Reporting. We are currently investigating the issue. [1143]
Posted Jul 06, 2023 - 23:09 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).