Inbound Syndication Report not returning data for 2020
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 13, 2020 - 15:45 CST
Update
Bazaarvoice continues to monitor the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE: 5PM CST, Jan. 17th, 2020
Posted Jan 13, 2020 - 13:50 CST
Update
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE: 10AM CST, Jan. 13th, 2020


If you have any questions, please contact Bazaarvoice Support.
Posted Jan 10, 2020 - 09:37 CST
Update
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE: 10AM CST, Jan. 10th, 2020


If you have any questions, please contact Bazaarvoice Support.
Posted Jan 09, 2020 - 09:47 CST
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE: 10AM CST, Jan. 9th, 2020


If you have any questions, please contact Bazaarvoice Support.
Posted Jan 08, 2020 - 10:37 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2020 - 10:35 CST
Identified
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE: 10AM CST, Jan. 8th, 2020

If you have any questions, please contact Bazaarvoice Support.
Posted Jan 07, 2020 - 12:59 CST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2020 - 12:58 CST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2020 - 12:56 CST
Investigating
Bazaarvoice has identified an issue that is causing a degradation of Syndication reporting and we are in the process of deploying a fix. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE: 10AM CST, Jan. 8th, 2020

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)

(#66472)
Posted Jan 06, 2020 - 15:31 CST
This incident affected: Legacy Ratings and Reviews (PRR) (Workbench - Tools) and Ratings and Reviews (Conversations) (Workbench - Tools).