Social Commerce outage for social network connections
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has successfully backfilled the data, verified that the issue has been resolved, and is closing this incident. Social Commerce clients will have to reconnect their social network accounts. This is the final update.

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Apr 18, 2023 - 13:12 CDT
Update
Bazaarvoice is still monitoring the situation to verify that the issue has been fully resolved. Social Commerce clients will have to reconnect their social network accounts. Bazaarvoice plans to backfill metrics on Tuesday, 4/18. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Apr. 18, 2023, 3:00 pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 17, 2023 - 14:08 CDT
Monitoring
Bazaarvoice has implemented a fix for the Social Commerce social network connections outage and is currently monitoring the situation to verify that the issue has been fully resolved. Bazaarvoice plans to backfill TikTok metrics Monday, 4/17. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Apr. 17, 2023, 3:00 pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 14, 2023 - 11:25 CDT
Identified
Bazaarvoice has identified an issue that is causing an outage of social network connections for Social Commerce. Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available. Please note that only Social Commerce clients are affected.

NEXT UPDATE:
Apr. 14, 2023, 12:00 pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 13, 2023 - 20:13 CDT
This incident affected: Social Commerce (Content Display, API Services).