Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.
If you have any questions, please contact Bazaarvoice Support.
Posted Nov 04, 2022 - 12:59 CDT
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: Thursday, November 3rd by 12pm CT
If you have any questions, please contact Bazaarvoice Support.
Posted Nov 03, 2022 - 17:14 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of the backend catalog system. This degradation is affecting multiple systems such as the Product Catalog Application, Sampling as well as Insights & Reporting. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available. Catalog feed processing is still working as expected.
[1089]
NEXT UPDATE: Thursday, November 3rd by 12pm CT
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question
CHAT: Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Nov 03, 2022 - 10:15 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).