Degradation - Social Alert Emails
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and all Social Alert emails should now be sending again. Accordingly, Bazaarvoice is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted about 1 month ago. Sep 10, 2019 - 12:54 CDT
Identified
Bazaarvoice has identified an issue that is causing a degradation of Social Alert emails (aka Notification emails). This includes emails such as Review Approved and Answer Rejected. The root cause has been identified as relating to code released to support some new functionality with these emails. A fix has already been generated and is currently being deployed across our client base. Upon completion, we will monitor to confirm this fully resolves the issue.

We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Tuesday, September 10th by 5pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted about 1 month ago. Sep 09, 2019 - 14:51 CDT
This incident affected: Ratings and Reviews (Conversations) (Social Alerts).