Conversion Impact Report Delayed
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. The CIR Monthly report for March 2020 is now available.

[939]

NEXT UPDATE:
This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Apr 08, 2020 - 07:26 CDT
Investigating
Bazaarvoice has identified an issue that is causing the Conversion Impact Report for this month to arrive later than expected. Typically, this report is available on the 6th of each month and it is has not yet updated today. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.

[939]

NEXT UPDATE:
Wed. Apr. 8, 2020 by End of Day

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Apr 06, 2020 - 14:57 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (Workbench - Tools) and Ratings and Reviews (Conversations) (Workbench - Tools).