export feed, DCE, and SEO file delivery delayed
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has now confirmed the successful generation of all files, including export feeds, DCE, and SEO for both the US and EU regions. No delays are expected for the subsequent round of files. Accordingly, this incident is now being closed.

NEXT UPDATE
This is the final update.
Posted Jan 12, 2022 - 09:15 CST
Update
As of 09:28:03 UTC Bazaarvoice completed the generation of the export files for EU regions. You will be able to recover the bulk export files from our SFTP or via DCE.

For the US and the SEO export, the generation of the files are still ongoing.

NEXT UPDATE
Wednesday, Jan 12 1:00 pm CST
Posted Jan 12, 2022 - 09:03 CST
Identified
As of 2022-01-11 11:20AM CT an incident has caused a delay in the delivery of export feed, DCE, and SEO files.
We are still restarting the processes to generate the files.

NEXT UPDATE
Wednesday, Jan 12 9:00 am CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

[1061]
Posted Jan 12, 2022 - 03:12 CST
This incident affected: Legacy (PRR) Platform (Feed Processing) and Conversations Platform (Feed Processing).