The TryIt US Sampling Portal is down
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Oct 18, 2021 - 12:20 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2021 - 12:19 CDT
Monitoring
Service to the portal has been restored, but our dev team will be monitoring the portal throughout the weekend, pending additional performance testing.
Posted Oct 08, 2021 - 16:40 CDT
Investigating
Our TryIt US Sampling Portal is currently down. Our technical team is currently working to restore full functionality to the TryIt Sampling Portal. We will update the status once service has been restored to the Sampling Portal.
Posted Oct 07, 2021 - 10:35 CDT
This incident affected: Bazaarvoice Portal (Try It and Retailer Sampling).