Vendor scorecard issue involving data from Walmart
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Sep 21, 2021 - 11:33 CDT
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday 21st at 10 am CST

If you have any questions, please contact Bazaarvoice Support.
Posted Sep 20, 2021 - 12:31 CDT
Investigating
Our Vendor Scorecard reporting functionality is currently indicating an error when attempting to run for vendor Walmart. Our internal dev team is investigating the issue. Next update: Monday, 10am CT.
Posted Sep 17, 2021 - 16:03 CDT