Degradation - Catalog Updates
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident.

This is the final update.

If you have any questions, please contact Bazaarvoice support.
Posted Dec 23, 2019 - 04:04 CST
Update
Bazaarvoice has implemented a fix for the issue and is continuing to monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
5PM CST, Dec. 23th, 2019

If you have any questions, please contact Bazaarvoice Support.
Posted Dec 20, 2019 - 13:41 CST
Update
We are currently monitoring this situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
5PM CST, Dec. 20th, 2019

If you have any questions, please contact Bazaarvoice Support.
Posted Dec 19, 2019 - 16:18 CST
Update
We are continuing to monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
5PM CST, Dec. 19th, 2019


If you have any questions, please contact Bazaarvoice Support.
Posted Dec 18, 2019 - 15:52 CST
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
5PM CST, Dec. 18th, 2019


If you have any questions, please contact Bazaarvoice Support.
Posted Dec 17, 2019 - 15:30 CST
Identified
The Bazaarvoice engineering team is continuing to working on a resolution for this issue. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
5PM CST, Dec. 17th, 2019

If you have any questions, please contact Bazaarvoice Support.
Posted Dec 16, 2019 - 09:38 CST
Update
We are continuing to monitor the fix.

NEXT UPDATE: 10AM CST, Dec. 16th, 2019
Posted Dec 13, 2019 - 10:23 CST
Monitoring
A fix has been implemented and we are monitoring the results.

NEXT UPDATE: 10AM CST, Dec. 13th, 2019
Posted Dec 12, 2019 - 09:37 CST
Update
Our engineering team is testing a fix in QA.
The current impact is recent changes to category/brand/product may not be reflected in filtering for reporting and dashboards.
This does not impact content freshness.

NEXT UPDATE: 10AM CST, Dec. 12th, 2019
Posted Dec 11, 2019 - 09:17 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2019 - 09:16 CST
Identified
The issue has been identified and a fix is being implemented.

NEXT UPDATE: 10AM CST, Dec. 11th, 2019
Posted Dec 10, 2019 - 10:47 CST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2019 - 12:43 CST
Investigating
Bazaarvoice has identified an issue that is causing a delay in processing catalog updates. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.
[914]
NEXT UPDATE:

10AM CST, Dec. 10th, 2019

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Dec 07, 2019 - 10:13 CST
This incident affected: Legacy Ratings and Reviews (PRR) (Feed Processing) and Ratings and Reviews (Conversations) (Feed Processing).