Review Request Submission Degradation
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Mar 13, 2023 - 07:33 CDT
Update
Bazaarvoice is continuing to monitor the results of our recent deployed fix to confirm the issue is fully resolved. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Mon. Mar. 13, 2023 10am CT
Posted Mar 12, 2023 - 09:43 CDT
Monitoring
Bazaarvoice has identified a potential root cause and deployed changes to address the issue. Initial results look promising and we are monitoring carefully to confirm the issue fully resolves. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Sun. Mar. 11, 2023 10am CT

[1107]

If you have any questions, please contact Bazaarvoice Support.
Posted Mar 11, 2023 - 09:27 CST
Investigating
Bazaarvoice has identified an issue causing a degradation of submission via review request emails. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
March 11th, 10:00am CT
(PD-205667)

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the “Open a Case” button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the “Live Chat” button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days
Posted Mar 10, 2023 - 15:48 CST
This incident affected: Conversations Platform (Content Submission).