SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 29, 2026 - 11:19 CDT
Update
Bazaarvoice continues monitoring Portal platform to ensure all users can seamlessly log in using Single Sign-On (SSO). Monitoring will continue until the full resolution of the issue is confirmed.
NEXT UPDATE: April 29th, 2026, 4:00PM CDT
Posted Apr 28, 2026 - 14:38 CDT
Update
Bazaarvoice continues monitoring Portal platform to ensure all users can seamlessly log in using Single Sign-On (SSO). Monitoring will continue until the full resolution of the issue is confirmed.
NEXT UPDATE: April 28th, 2026, 5:00PM CST
Posted Apr 27, 2026 - 15:21 CDT
Monitoring
Bazaarvoice found an issue that was briefly causing problems with logging in to the Bazaarvoice Portal for users accessing it via single sign-on (SSO). A fix has been applied and the Bazaarvoice Portal operations have now returned to normal - we will continue to monitor the status to prevent any further issues.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: April 27th, 2026, 5:00PM CST
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Apr 27, 2026 - 09:14 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).