Degradation - Curations Instagram User Mentions
Incident Report for Bazaarvoice
Update
Investigation is ongoing for the Curations Instagram User Mentions issue. In the meantime, the temporary workaround is still in place so no clients are being impacted at this time.

NEXT UPDATE:
Wed, May 27th by End of Day
Posted May 26, 2020 - 11:09 CDT
Update
We are continuing our investigation of the issue however a temporary workaround has been implemented so no clients are being impacted at this time.

NEXT UPDATE:

Tuesday, May 26th by 12:00pm CT
Posted May 25, 2020 - 09:57 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation with Instagram User Mentions not successfully pulling into the Curations Portal. Engineering is actively investigating the issue. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.

[944]

NEXT UPDATE:

Tuesday, May 26th by 12:00pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted May 22, 2020 - 13:02 CDT
This incident affects: Visual Content (Curations) (Curations Portal).