Degradation - Q&A features in Workbench
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has restored Q&A features in Workbench, verified that all services are functioning, and is closing this incident.

This is the final update.

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Nov 29, 2024 - 14:54 CST
Monitoring
Bazaarvoice has identified an issue causing Q&A feature degradation in Workbench. Q&A is not appearing in Workbench, and clients are unable to answer questions. Also, R&R and Q&A reports cannot be generated. All clients hosted on cluster 1 (c1) are affected.

The root cause has already been determined and a fix has been deployed. Most Q&A functionality is already restored as the system works through the existing backlog. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
November 29, 2024, 3 PM CST

[1273]

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll-free) / 866 522 9227, Option 4 (toll-free)
UNITED KINGDOM: 0800 368 0991 (toll-free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll-free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll-free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.

CHAT:
Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Nov 29, 2024 - 10:34 CST
This incident affected: Bazaarvoice Portal (Workbench).