Fix Deployed - Monitoring - Staging SFTP access for C4 and C6 clients
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted about 2 months ago. Sep 04, 2019 - 16:52 CDT
Monitoring
Bazaarvoice has implemented a fix for intermittent a fix for access issues on the staging SFTP for C4 and C6 clients. The fix has been put in place and is currently being monitored to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Wednesday, September 3rd by 5pm CST

(869)

If you have any questions, please contact Bazaarvoice Support.
Posted about 2 months ago. Sep 01, 2019 - 14:28 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (SFTP Service) and Ratings and Reviews (Conversations) (SFTP Service).