Degradation - GDPR Privacy API request processing
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted 14 days ago. Oct 09, 2019 - 16:45 CDT
Identified
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Wednesday, October 9th at 5PM CST

If you have any questions, please contact Bazaarvoice Support.
Posted 15 days ago. Oct 08, 2019 - 15:57 CDT
Update
We are continuing to investigate this issue.

NEXT UPDATE:
Tuesday, October 8th at 5PM CST
Posted 16 days ago. Oct 07, 2019 - 16:19 CDT
Investigating
Bazaarvoice has identified an issue that is causing a degradation of GDPR Privacy API request processing. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

(886)

NEXT UPDATE:
Monday, October 7th at 5PM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted 16 days ago. Oct 07, 2019 - 15:24 CDT
This incident affected: Legacy Ratings and Reviews (PRR) (API Call Service) and Ratings and Reviews (Conversations) (API Call Service).