Degradation - Google Seller Ratings (GSR)
Incident Report for Bazaarvoice
Resolved
New Seller Ratings are now visible on Google's pages. This incident is now resolved.
Posted Dec 13, 2019 - 11:09 CST
Monitoring
Google is now processing Seller Ratings feeds from Bazaarvoice. It may take several weeks before new Google Seller reviews appear. We will continue to monitor the issue.

NEXT UPDATE: End of Day, Dec. 16th, 2019
Posted Dec 09, 2019 - 13:19 CST
Update
At this time, Google is reviewing the updated Google Seller Ratings data from Bazaarvoice. We will update again as this work proceeds.

NEXT UPDATE:
12pm CST, Dec. 10th, 2019
Posted Dec 06, 2019 - 10:31 CST
Identified
Bazaarvoice has identified the root cause of the issue with Google Seller Ratings and will be re-providing data to Google presently to resolve the issue.

NEXT UPDATE:
12pm CST, Dec. 6th, 2019
Posted Dec 05, 2019 - 09:02 CST
Update
Bazaarvoice engineering has obtained more information about this issue and is currently continuing to investigate for the best possible solution.

NEXT UPDATE:
12pm CST, Dec. 5th, 2019
Posted Dec 04, 2019 - 12:41 CST
Investigating
Bazaarvoice has identified an issue that is causing a degradation of Google Seller Ratings (GSR) display. This is causing a delay in recent GSR submissions to not display as expected.

We are presently looking into what data may be out of sync to help resolve this issue. We will provide an update at the designated time below or when new information becomes available whichever comes first.

[912]

NEXT UPDATE:
End of Day, Dec. 4th, 2019

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Dec 03, 2019 - 12:51 CST
This incident affected: Legacy (PRR) Platform (Feed Processing) and Conversations Platform (Feed Processing).