Curalate - Partial Outage of Facebook API
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Jun 23, 2021 - 04:48 CDT
Update
Bazaarvoice has identified the root cause of the issue and is still working on a resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Wednesday, June 23rd by 10am CT

If you have any questions, please contact Bazaarvoice Support.
Posted Jun 22, 2021 - 11:19 CDT
Update
Bazaarvoice has identified the root cause of the issue and is still working on a resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Tuesday, June 22nd by 10am CT

If you have any questions, please contact Bazaarvoice Support.
Posted Jun 21, 2021 - 10:18 CDT
Update
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Monday, June 21st by 10am CT

If you have any questions, please contact Bazaarvoice Support.
Posted Jun 17, 2021 - 16:09 CDT
Identified
Bazaarvoice has identified the root cause of the issue and is working on a resolution. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Thursday, June 17th by 5pm CT

If you have any questions, please contact Bazaarvoice Support.
Posted Jun 17, 2021 - 09:35 CDT
Investigating
Bazaarvoice has identified an issue that is causing a partial outage of Facebook API for Curalate affecting rights requests. This will result in the dashboard not reporting when a user has approved a rights request. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available.
[1024]

NEXT UPDATE:
Thursday, June 17th by 10am CT

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 16, 2021 - 16:08 CDT
This incident affected: Visual Content (Content Collection).