Bazaarvoice has restored the missing data and confirmed that the Portal Reports issues have been resolved. This incident is now closed. This is the final update.
[1249]
Posted Aug 08, 2024 - 08:34 CDT
Monitoring
Bazaarvoice continues to perform maintenance to restore service to the delayed Portal reports. Work will continue to identify the root cause. We will provide an update at the designated time below or when new information becomes available.
AUGUST 8th, 2024, 7:00AM CST
[1249]
Posted Aug 05, 2024 - 08:26 CDT
Update
Bazaarvoice has performed maintenance to restore service to the delayed Portal reports. A root cause has not been determined yet, but dev continues to work on the issue. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
AUGUST 5th, 2024, 7:00AM CST
[1249]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community, and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days, 8:30 am - 5:00 pm GMT on regular UK business days and 9:00 am – 5:00 pm AEST on regular AU business days.)
Posted Aug 02, 2024 - 14:54 CDT
Update
Bazaarvoice is still working to address the delay and deliver the expected Portal Reports. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
AUGUST 2nd, 2024, 3:00 PM CST
[1249]
Posted Aug 02, 2024 - 07:50 CDT
Identified
Bazaarvoice has identified an issue that is causing a delay in delivering Portal Reports. We are currently working to address the delay and deliver the expected Portal Reports. We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE:
AUGUST 2nd, 2024, 8:00 AM CST
[1249]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu, and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community, and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days, 8:30 am - 5:00 pm GMT on regular UK business days and 9:00 am – 5:00 pm AEST on regular AU business days.)
Posted Aug 02, 2024 - 05:13 CDT
This incident affected: Bazaarvoice Portal (Portal Applications).